Child Domain Controller và Read-Only Domain Controller

Child domain và Read- Only Domain là hai kỹ thuật ủy thác quyền quản trị cho các chi nhánh. Tùy theo mức độ mà người ta lựa chọn phương thức khác nhau. Với Read-Only Domain thường người ta dùng cho những chi nhánh, nơi mà khả năng đảm bảo bảo mật vật lý kém. Đối với Child Domain thì chúng ta có thể ủy thác hoàn toàn quyền quản trị một site đến một chi nhánh một các độc lập.

Mô hình thực hiện:

Video demo Read-Only Domain

Video demo Child Domain

Lưu ý: Quá trình triển khai thì địa chỉ IP ở phần DNS có thể thay đổi, bạn vui lòng xem kỹ để thực hiện.

Hy vọng với bài này sẽ giúp các bạn có cách tiếp cận tốt về Child-Domain và Read-Only Domain.

Code được dùng trên ruoter trong bài lab này:

>>>>>>>>>>>>>> R1 <<<<<<<<<<<<<

config terminal

interface f0/0

ip address 192.168.174.250 255.255.255.0

ip nat outside

no shutdown

exit

interface f0/1

ip address 192.168.100.250 255.255.255.0

ip nat inside

no shutdown

exit

ip name-server 8.8.8.8

ip default-gateway 192.168.174.2

ip domain-lookup

ip route 0.0.0.0 0.0.0.0 192.168.174.2

end

 

config ter

crypto isakmp policy 9

hash md5

authentication pre-share

crypto isakmp key 123 address 192.168.174.251

crypto ipsec security-association lifetime seconds 86400

access-list 100 permit ip 192.168.100.0 0.0.0.255 192.168.101.0 0.0.0.255

crypto ipsec transform-set SITE_TO_SITE esp-3des esp-md5-hmac

crypto map MAPNAME_to_DC 10 ipsec-isakmp

set peer 192.168.174.251

set transform-set SITE_TO_SITE

match address 100

int f0/0

crypto map MAPNAME_to_DC

end

 

>>>>>>>>>>>>>> R2 <<<<<<<<<<<<<

config terminal

interface f0/0

ip address 192.168.174.251 255.255.255.0

ip nat outside

no shutdown

exit

interface f0/1

ip address 192.168.101.250 255.255.255.0

ip nat inside

no shutdown

exit

ip name-server 8.8.8.8

ip default-gateway 192.168.174.2

ip domain-lookup

ip route 0.0.0.0 0.0.0.0 192.168.174.2

end

>>>>>>>>>>>><<<<<<<<<<<<<<<<<

Hãy chia sẻ nếu thích bài viết

Bài có liên quan